Jump to content

[SOLVED] Mask paint NodeClutter not work


Recommended Posts

Hi to Everyone

I insert a NodeClutter in my scene, PIC 1, I add my node PIC 2,  and I cerate my Mask PIC 3, I can paint the mask ok PIC 4 (The worldClutter is outside oh Landscape terrain, and the paint mask work PIC 5, but when i Parent the clutter on Objectlandscape I can not paint more, and the brush disapear! why? pic 6, like the intersection paint not work! How can fix this?






Link to comment

The problem persist with all clutter I use also the grass, if I disactivate the intersection the paint work, but If I activate intersection the paint not work!

Link to comment


@prestino.davide What is your SDK version? Is it or 2.17? Could you please attach the log file "editor_log.txt" located in the "/bin" directory here?

This particular bug was specific to the initial 2.17 release and has been resolved in the following update. Please consider updating your project to the current SDK version.


Link to comment

@bmyagkov Great now it works, thank you so much, I wanted to report another bug, when I drag nodes to the scene, group them and then want to create a Nodecluster from the hierarchy, this doesn't work.

Thanks for support.


Link to comment
  • silent changed the title to [SOLVED] Mask paint NodeClutter not work
  • Create New...