How to close Depth of Field in my Scene?


photo

Recommended Posts

Hi all, I'm a newer for unigine. I got an airport scene but I found that performance of the scene is dim ---- distance is farther, performance is dimmer.

I know it calls "Depth of Field", how to modify it?

Link to post

Dear @RAARRR,

Quote

I got an airport scene but I found that performance of the scene is dim

What do you mean by "dim"?

Quote

distance is farther, performance is dimmer

May you show some screen shot to understand dimmer?

Rohit

Link to post
3 hours ago, rohit.gonsalves said:

Dear @RAARRR,

What do you mean by "dim"?

May you show some screen shot to understand dimmer?

Rohit

Well, like the below:

Distance to camera, more farther and more vaguer. I want to close the effect.

远景模糊.jpg

Link to post

It doesn't really look like a DOF issue, but more like an anisotropic mipmap filtering issue.

Link to post
4 hours ago, Amerio.Stephane said:

It doesn't really look like a DOF issue, but more like an anisotropic mipmap filtering issue.

Yes, I found DOF is closed in the secen, how can I solute this issue?

I just modifyed Anisotropy in Material Panel, but looks like no effect.

 

 

模糊02.jpg

Link to post

Check if you have a global settings for anisotropy (not just for this texture). It is probably globally disabled or set too low.

I can't help you more as you have an older version.

Link to post
11 hours ago, Amerio.Stephane said:

Check if you have a global settings for anisotropy (not just for this texture). It is probably globally disabled or set too low.

I can't help you more as you have an older version.

That just the version is too old, Thanks!

Link to post

Usually it is a Setting in the Engines preferences, and/or you set it in the graphic card driver settings. Best.

Link to post