2.14beta Landscape texture layer gets corrupted


photo

Recommended Posts

Hello,

With a new 2.14b landscape terrain, I tried adding a new layer to modify the elevation, without altering the original terrain. When I started editing the new landscapeLayerMap, the original texture for the terrain got corrupted:

image.png.4b44e8c5b4d4968a87674bf6aa7196fa.png

Part of the original terrain layer got overwritten by other part of the same layer... The modified parts appeared in a geo location that I didn't edit, in layer I didn't edit.

 

Link to post

Hello!

It looks easy to reproduce, but we have no success on our side, apparently there is some nuance.

Stephane, could you record a video or wrote exactly steps with reproduction, please?

Thanks!

Link to post

Actually, the corruption appears during the generation of the landscape itself, not during editing.

I tried generating a new terrain from scratch with a single ASC tile, and it got generated as corrupted. Nothing fancy has been done in the settings.

Projection = 2154. Output set to "sand_output" below the data folder. Cache set to "sand_cache" on another HDD. Single tile.

image.png.c286410f94a931ccf81bc0d59537b480.png

Result:

image.png.a185a5ecc8e53f4cf9e9af4bf9789243.png

Link to post