[SOLVED] Blender unit scale settings


photo

Recommended Posts

I'm moving from Max to Blender and am trying to figure out what I'm doing wrong with the unit setup. 

I have Blender's unit system set to metric with unit scale to 1m but the geometry is coming into Unigine oversized. 

See first pic with imported 1m Blender (giant) cube compared to Unigine's default box. 

The Unigine import scale parameter is 1

Cheers,

image.thumb.png.a4fb7a083f4213e90c9d72f6a2f1e3d2.pngimage.thumb.png.b82e1139c6b330283a22023ba0282ee0.pngimage.thumb.png.67a244284264a10cdb12ca4d1c6bf9b5.png 

Link to post
  • 1 month later...

Hi Silent,

Apologies for not getting back regarding this scale issue!!

Your link did the trick! 

Thank you!!

  • Thanks 1
Link to post
  • silent changed the title to [SOLVED] Blender unit scale settings