[SOLVED] crash on run and run build


photo

Recommended Posts

Hi there, I've migrated an old scene from 2.9 to 2.11.02, cleaned a lot of things. Editor loads the world without trouble, no particular error log, but I can't run the project from browser neither from a built-up package: Unigine simply vanishes apparently after cached texture is loaded, there are no further log messages in the log file. I tried to delete and re-generate runtime assets but it doesn't seem to help. It doesn' seem to be related to the world script either since I tried to run without it with no luck either Project ran without trouble before this migration. Any hint where to track issues ?

image.thumb.png.23b41a71f22ebd4f05513684a7c75dab.png

Link to post

Hi Romain,

If C++ project was used as a template you need to rebuild your main application .exe (<project_name>.exe from bin directory) in Visual Studio.

If you didn't modify C++ code at all, you can create a new C++ project and copy the bin/project_name>.exe from it to the old project (don't forget to rename it).

Thanks!

How to submit a good bug report
---
FTP server for test scenes and user uploads:

Link to post

Hi Silent,

ok thanks for the info :)

Link to post

it worked, I forgot to check changes between old SDK version and newer ones.

thx

  • Like 1
Link to post
  • silent changed the title to [SOLVED] crash on run and run build