Sign in to follow this  
photo

issues with world splinegraph

Recommended Posts

I have constantly issues with the worldSlpine graph, not showing the meshes on the segment. It shows on the points.

I followed all the rules but doesnt appear, tried several meshes, nodes etc.

Any ideas about that, can I do something wrong?

Update:

Very weird behavior. When I turn away from the object after some while, it appears.??

Funny enough, once it has decided, that it wants to behave, it works, even when I change the model nodes.

But the initial part is not behaving very smoothly. Hmm. anyway I can work with it now. No problem.

Do you experience such behaviors as well?

Thx.w.

spliengraph1.JPG

Edited by werner.poetzelberger

Share this post


Link to post

Hello Werner,

Is there any chance I can ask you to capture whole workflow while creating those example using some kind of screen capture tool like OBS or something similar and then share captured video with us?

We tried to reproduce your problem with no success, looks like there must be some special action caused this issue

Thanks

Share this post


Link to post

Hey. If I find some time I will do that. Thanxxx.

Best.w.

Share this post


Link to post

Here I made a video, where I just reload the world.

At the first try, the geometry delays just a bit, then appears.

Second time (when I click the edit spline), I need to fly around the scene to make the geometry appear.

So the same was while I created the geometry. Nothing was there...fly around, then it appeard.

 

best.w.

 

Share this post


Link to post
Sign in to follow this