[SOLVED] Mesh is not updated after change


Recommended Posts

If I change .mesh file on filesystem, reimport dialog appears, but instances in the scene are not updated. Even deleting instance and putting in the scene again does not help. To see the change, I need to reload world. It was working on 2.9 and lower.

Edited by demostenes
Link to post
10 minutes ago, silent said:

Hi Jorka,

Is mesh located inside data directory? Can it be reproduced with any mesh file or with specific meshes only?


Hello. Sure, it is in data. Reproducable for any .mesh....

Edited by demostenes
Link to post

Thank for the info!

QA team right now is trying to reproduce this behavior on our test machines. In case if this bug is easy to fix we will try to provide you a patched Editor as soon as possible (before the long NY holidays), otherwise ETA for this fix will be the late January, 2020.

How to submit a good bug report
FTP server for test scenes and user uploads:

Link to post
  • morbid changed the title to [SOLVED] Mesh is not updated after change