[SOLVED] Qt platform plugin 'windows'


photo

Recommended Posts

Hey guys,

I have a little problem with editing content in unigine. I can't even start unigine content editor because of this error: couldnt not find or load platform Qt plugin 'windows' in **. 

 

Thans for any help

 

unigine.PNG

Edited by Kokua.Adrin
Link to post

Hello Kokua.Adrin,

"Qt path" parameter required only for deploying assembled application. Unigine Editor 2 should be working fine whether qt path defined or not. Your issue may be caused by missing qwindows.dll. Please make sure that qwindows.dll located at "*project_folder*/bin/platforms", if it's missing you can copy it manually from "*sdk_folder*/bin/platforms" or just create new project. 
If that won't fix your issue, please provide us additional information on complete configuration of project you're trying to run, you can find it by pressing "Other Actions"→"Configure Project"

Thank You!

Link to post

Hi @vvvaseckiy,

I tried to run editor from *project_folder*/launch_editor.bat and it works. I don't know why, because qwindows.dll was already located at *project_folder*/bin/platforms.

Thanks for your time and help!

Link to post
  • silent changed the title to [SOLVED] Qt platform plugin 'windows'