Disabling Editor Cache


photo

Recommended Posts

Both a coworker and myself observed that after some time of debugging, our editor specific UnigineScripts would not recomplile or 'refresh' in the engine. We determined it was due to the respective editor_cache and world_cache files. Deleting these solves our immediate problem but can we disable these so that we can more effectively debug our editor scripts?

Link to post

Hi,

 

You can delete contens of this files and make them write protected (read only). I'm afraid, this is the easiest way to prevent cache files generation. Also, if you will not specify second parameter to world_load command, world cache file will not appear.

 

Thanks!

How to submit a good bug report
---
FTP server for test scenes and user uploads:

Link to post