Search the Community

Showing results for tags 'satellite'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UNIGINE Forums
    • News & Announcements
    • Getting started
  • Development
    • Content Creation
    • World Design
    • Rendering
    • Animation
    • Physics, Navigation and Path Finding
    • UI Systems
    • Sound & Video
    • Editor
    • C++ Programming
    • C# Programming
    • Networking
    • Sim IG (Image Generator)
    • VR Discussions
    • General
  • Improving UNIGINE
    • Documentation
    • Feeback for UNIGINE team
    • Bug Reports
    • Unigine SDK Beta feedback
  • Community
    • Collaboration
    • Tools, Plugins, Materials & Tutorials
    • Showcase
    • General Discussions
  • Legacy
    • UnigineScript

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi, I'm evaluating Unigine Engineering for generating large scale environments from GIS data. The landscape tool seems really powerful however I'm having trouble getting my satellite imagery to work. I've imported all the tiles of satellite imagery I have and they line up with the heightmap in the preview window - everything is GeoTiff. However when I generate my terrain, It seems like only the heightmap is being used. My terrain is all there but it's the default grey colour with none of my satellite imagery applied. Am I missing a step? Do I need to merge my satellite data i