Search the Community

Showing results for tags 'reflections'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UNIGINE Forums
    • News & Announcements
    • Getting started
  • Development
    • Content Creation
    • World Design
    • Rendering
    • Animation
    • Physics, Navigation and Path Finding
    • UI Systems
    • Sound & Video
    • Editor
    • C++ Programming
    • C# Programming
    • Networking
    • Sim IG (Image Generator)
    • VR Discussions
    • General
  • Improving UNIGINE
    • Documentation
    • Feeback for UNIGINE team
    • Bug Reports
    • Unigine SDK Beta feedback
  • Community
    • Collaboration
    • Tools, Plugins, Materials & Tutorials
    • Showcase
    • General Discussions
  • Legacy
    • UnigineScript

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hello, I am adding reflection of wet surfaces in our application. We observed some artifacts on clouds, while rendering an environment probe with one face per frame. When switching to 6 faces per frame it looks normal, but it is too heavy in computation. What is your solution for this? There is a video in the attachement. 2020-09-04 08-51-16.mkv We did also observe that the start ray for screen space reflections gets more and more incorrect with increasing distance. It appears like the reflected object is going to vanish towards the horizon.
  2. We skipped a version, but I think this started happening in 2.3. Since we updated our project to Unigine 2.4, the reflections from the env probes are far too shiny. Even on matte objects, reflections are sharp. If I regrab the environment image in 2.4, the reflections appear correctly. Using an environment map grabbed with 2.2.1 Using an environment map grabbed with 2.4 I think it's neglecting to use any of the coarser mipmap levels for rougher surfaces. This is a problem, since most of the time we don't use environment grabs from the engine, we've found photograph
  3. Can anyone suggest what could be causing this error with the water reflection? (Image attached) Thanks