Search the Community

Showing results for tags 'bump'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UNIGINE Forums
    • News & Announcements
    • Getting started
  • Development
    • Content Creation
    • World Design
    • Rendering
    • Animation
    • Physics, Navigation and Path Finding
    • UI Systems
    • Sound & Video
    • Editor
    • C++ Programming
    • C# Programming
    • Networking
    • Sim IG (Image Generator)
    • VR Discussions
    • General
  • Improving UNIGINE
    • Documentation
    • Feeback for UNIGINE team
    • Bug Reports
    • Unigine SDK Beta feedback
  • Community
    • Collaboration
    • Tools, Plugins, Materials & Tutorials
    • Showcase
    • General Discussions
  • Legacy
    • UnigineScript

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hey everyone, I'm hoping you can help me. I'm a user of Maya and Max 2014 and I'm having issues with exporting a model plane correctly. I've attached images to help explain my issue. The plane looks correct in the editor when the diffuse and spec maps are applied (Capture5.png), but when I apply the normal map, lots of lighting issues seem to pop up on the model (Capture4.png). In UV channel 1, there are overlapping UVs and some inverted UVs, but I'm doing this to save texture space. Am I right in thinking that as long as the UVs are not overlapping or inverted in channel 2, this s