Bug Reports


1092 topics in this forum

  1. How to submit a good bug report

    • 0 replies
    • 1.8k views
    • 33 replies
    • 2.9k views
  2. Reflections for asymmetric camera frustums 1 2

    • 25 replies
    • 2.1k views
  3. Lower performance in 2.9 1 2

    • 32 replies
    • 1.2k views
  4. start-up edit content fail 1 2

    • 27 replies
    • 1.1k views
  5. [SOLVED] reference node and material bug

    • 16 replies
    • 904 views
  6. loss of precision collision, after scaling

    • 8 replies
    • 878 views
    • 7 replies
    • 734 views
    • 18 replies
    • 704 views
  7. OSX Issues in eval 2011-12-28

    • 9 replies
    • 698 views
  8. [SOLVED] Per-instance texture update bug

    • 20 replies
    • 680 views
    • 8 replies
    • 677 views
  9. [SOLVED] Sprite - setLayerTexCoord

    • 22 replies
    • 665 views
  10. [SOLVED] very long load times

    • 7 replies
    • 619 views
  11. [SOLVED] VR Vive + CIGI setup and collision issue 1 2

    • 25 replies
    • 607 views
  12. [SOLVED] alt-tab, fullscreen and linux

    • 6 replies
    • 593 views
  13. [SOLVED] camera bug

    • 8 replies
    • 586 views
    • 7 replies
    • 579 views
  14. Unigine fatal error since update

    • 7 replies
    • 575 views
    • 8 replies
    • 573 views
  15. [SOLVED] stencil - WidgetSprite in HBox.

    • 8 replies
    • 564 views
  16. [SOLVED] Sample GLAppQt does not work on Linux

    • 12 replies
    • 555 views
  17. Slow fps (water)

    • 18 replies
    • 554 views
  18. [SOLVED] Edit node reference crash

    • 8 replies
    • 548 views
    • 8 replies
    • 545 views