Bug Reports


1134 topics in this forum

  1. How to submit a good bug report

    • 0 replies
    • 3.2k views
    • 33 replies
    • 3.6k views
  2. Reflections for asymmetric camera frustums 1 2

    • 25 replies
    • 2.7k views
  3. Lower performance in 2.9 1 2

    • 32 replies
    • 2k views
  4. start-up edit content fail 1 2

    • 27 replies
    • 1.8k views
    • 18 replies
    • 1.7k views
  5. [SOLVED] reference node and material bug

    • 16 replies
    • 1.2k views
  6. [SOLVED] VR Vive + CIGI setup and collision issue 1 2

    • 25 replies
    • 1.2k views
  7. loss of precision collision, after scaling

    • 8 replies
    • 1.1k views
  8. [SOLVED] Sprite - setLayerTexCoord

    • 22 replies
    • 1.1k views
  9. Log slowdown

    • 4 replies
    • 1.1k views
  10. [SOLVED] Per-instance texture update bug

    • 20 replies
    • 1.1k views
  11. [SOLVED] Can't compile "terrain_global_base"

    • 23 replies
    • 1k views
    • 22 replies
    • 965 views
    • 7 replies
    • 955 views
  12. OSX Issues in eval 2011-12-28

    • 9 replies
    • 953 views
  13. Slow fps (water)

    • 18 replies
    • 952 views
  14. terrain mask export crash

    • 20 replies
    • 938 views
  15. node export empty files

    • 19 replies
    • 934 views
  16. Grass is created just below the terrain

    • 14 replies
    • 933 views
    • 8 replies
    • 930 views
  17. engine.editor.saveMesh with ObjectMeshDynamic

    • 16 replies
    • 917 views
    • 2 replies
    • 914 views
  18. [SOLVED] density

    • 15 replies
    • 902 views
  19. root material is not saved

    • 18 replies
    • 885 views