photo

[SOLVED] Failed to connect to SDK Browser

Recommended Posts

Whenever i try to edit content i get this error. The same thing has happened on two computers, and with the latest version of the browser, and multiple previous versions. Tried with firewall uninstalled, windows firewall and antivirus disabled.

Current workaround is to restart windows, then it will work only within the first 1 or 2 minutes. Any ideas?

Capture.PNG

Share this post


Link to post

anguslynn

Could you please send us SDK Browser log files from (*.log files):

  • %USERPROFILE%\AppData\Local\UNIGINE_SDK_Browser

SSL errors often appears when you have wrong date and time settings in Windows. Could you please also check if you have actual date and time set?

Thanks!

Share this post


Link to post

What is so different in these PCs compared to another where everything is working?

I can also suggest to boot into a Windows 10 safe mode (with Networking) and try to run SDK Browser and Editor one more time (SDK Browser can load a little bit slower here, please wait). If there will be no errors it would mean that some application running in normal Windows boot is blocking communication between SDK Browser and Editor.

Thanks!

Share this post


Link to post

It works in safe mode; and it works on my laptop which has pretty much all the same apps on it...
Is there any way to tell what could be blocking it, aside from resetting windows and reinstalling everything one by one?

Share this post


Link to post

Windows reset is slightly overkill I guess :) You can compare running applications and processes on both PCs and try to disable that "extra" processes you can find.

Share this post


Link to post

Ok i'll give that a go, see if i can find something..
Thanks for your help!

Share this post


Link to post

Found the culprit!! Goodsync server was using port 33333

Share this post


Link to post

Great! Glad that everything is solved right now.

Share this post


Link to post