Search the Community

Showing results for tags 'rigid'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UNIGINE Forums
    • News & Announcements
    • Getting started
  • Development
    • Content Creation
    • World Design
    • Rendering
    • Animation
    • Physics, Navigation and Path Finding
    • UI Systems
    • Sound & Video
    • Editor
    • C++ Programming
    • C# Programming
    • Networking
    • Sim IG (Image Generator)
    • VR Discussions
    • General
  • Improving UNIGINE
    • Documentation
    • Feeback for UNIGINE team
    • Bug Reports
    • Unigine SDK Beta feedback
  • Community
    • Collaboration
    • Tools, Plugins, Materials & Tutorials
    • Showcase
    • General Discussions
  • Legacy
    • UnigineScript

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hello, I've been trying to understand how water/rigid bodies interaction are to be set up, but even though I had a deep look at the physics samples in Editor 1, I could not reproduce any of them in the Editor 2. Surely, I must be missing some crucial steps but I don't know where to look. Here is the step-by-step way I tried: 1-Start Editor 2 with a new default scene. 2-Creating the water: -Create Primitive Plane with 40x40m and 40subdisision. -Create Mesh from it and remove the node. -Then Create Object/Water Mesh with the water mesh just saved. And I move it up a
  2. Hello Is there an option to turn off damping of rigid bodies to simulate object movement in open space. I'm tried change parameters in "Physics settings" Linear damp to 0 and Frozen linear velocity and in Node->Body:Rigid->LDamping also Shapes->Friction and Restitution are set to 0 but after collision of two rigid bodies they slow down movement very fast and stop what do I need to set to make girid bodies unstopable/?